YaMaps for WordPress Plugin · Security record
Is YaMaps for WordPress Plugin safe?
No known vulnerability affects the current version (0.6.41). 5 issues were found in earlier versions and fixed, the latest disclosed on Feb 18, 2026.
Checked 4 days ago against the WPVulnerability database, for version 0.6.41.
How it’s looked after
- Last release
- Oct 16, 2026 (3 weeks ago)
- Releases in the last year
- 2
- Tested up to
- WordPress 7.1.4
- Active installs
- 10K+
5 known vulnerabilities
- 5 medium
None affects the current version.
Disclosed each year
- 20231
- 20241
- 20252
- 20261
Every known vulnerability in YaMaps for WordPress Plugin
Newest first, with any that affect the current version at the top.
Fixed in 0.6.41 · CVE-2025-14851 · Feb 18, 2026 · Wordfence
Fixed in 0.6.40 · CVE-2025-13958 · Dec 8, 2025 · Wordfence
Fixed in 0.6.41 · CVE-2025-32172 · Apr 4, 2025 · Wordfence
Fixed in 0.6.30 · CVE-2024-43224 · Aug 9, 2024 · Wordfence
Fixed in 0.6.26 · CVE-2023-0270 · Jan 17, 2023 · Wordfence
Questions about YaMaps for WordPress Plugin’s security
Is YaMaps for WordPress Plugin safe to use?
No known vulnerability affects its current version. Earlier versions had issues that are now fixed, so keep YaMaps for WordPress Plugin updated: most attacks target sites that haven’t updated.
Does YaMaps for WordPress Plugin have known security vulnerabilities?
None that affect the current version. WPVulnerability’s database lists 5 older issues, fixed in earlier versions, so keep YaMaps for WordPress Plugin up to date.
Is YaMaps for WordPress Plugin still maintained?
Yes. Its last release was 3 weeks ago. No support threads were opened in the last two months.
Is YaMaps for WordPress Plugin compatible with the latest WordPress?
Yes. It’s tested up to WordPress 7.1.4, the current version.
Hear about the next one first
Track your plugin on TrackWP and get an alert when a new vulnerability affecting it is published. Every plan has it, the free Starter too; Boost and FullCharge email it at once.
Start freeVulnerability data from WPVulnerability (CC0), which gathers records from CVE, Wordfence, Patchstack and WPScan. A clean record isn’t a guarantee: keep every plugin updated.