Tranzly™ · Security record
Is Tranzly™ safe?
One known vulnerability affects the current version (3.27.38), and it has no fix yet.
Checked 2 days ago against the WPVulnerability database, for version 3.27.38.
How it’s looked after
- Last release
- Nov 8, 2026 (19 hours ago)
- Releases in the last year
- 58
- Tested up to
- WordPress 7.1.4
- Active installs
- 7K+
4 known vulnerabilities
- 1 high
- 1 medium
- 2 not rated
1 affects the current version. 1 has no fix yet.
Disclosed each year
- 20223
- 20231
Every known vulnerability in Tranzly™
Newest first, with any that affect the current version at the top.
Affects the current version · No fix yet · CVE-2023-33999 · Jul 18, 2023 · WPScan
Fixed in 1.1.1 · CVE-2022-4974 · Mar 4, 2022 · Wordfence
Fixed in 1.1.0 · Feb 28, 2022 · Patchstack
Fixed in 1.1.0 · Feb 28, 2022 · Patchstack
Questions about Tranzly™’s security
Is Tranzly™ safe to use?
Yes: 1 known vulnerability affects version 3.27.38, according to WPVulnerability’s database. Until a fixed version is out, weigh the risk, or switch to an alternative.
Does Tranzly™ have known security vulnerabilities?
Yes: 1 known vulnerability affects version 3.27.38, according to WPVulnerability’s database.
Is Tranzly™ still maintained?
Yes. Its last release was 19 hours ago. No support threads were opened in the last two months.
Is Tranzly™ compatible with the latest WordPress?
Yes. It’s tested up to WordPress 7.1.4, the current version.
Hear about the next one first
Track your plugin on TrackWP and get an alert when a new vulnerability affecting it is published. Every plan has it, the free Starter too; Boost and FullCharge email it at once.
Start freeVulnerability data from WPVulnerability (CC0), which gathers records from CVE, Wordfence, Patchstack and WPScan. A clean record isn’t a guarantee: keep every plugin updated.