Advanced iFrame · Security record
Is Advanced iFrame safe?
One known vulnerability affects the current version (2026.5), and it has no fix yet.
Checked 1 day ago against the WPVulnerability database, for version 2026.5.
How it’s looked after
- Last release
- Nov 2, 2026 (6 days ago)
- Releases in the last year
- 3
- Tested up to
- WordPress 7.1.4
- Support resolved
- 0 of 1 threads in two months
- Active installs
- 40K+
15 known vulnerabilities
- 14 medium
- 1 not rated
1 affects the current version. 1 has no fix yet.
Disclosed each year
- 20231
- 20246
- 20255
- 20263
Every known vulnerability in Advanced iFrame
Newest first, with any that affect the current version at the top.
Affects the current version · No fix yet · CVE-2026-25412 · Feb 19, 2026 · CVE
- medium
Authenticated (Contributor+) Stored Cross-Site Scripting via Gutenberg Block 'additional' Attribute
Fixed in 2026.2 · CVE-2026-6742 · Jan 19, 2026 · Wordfence
Fixed in 2026.0 · CVE-2026-25453 · Jan 19, 2026 · Wordfence
Fixed in 2025.7 · CVE-2025-8089 · Aug 15, 2025 · Wordfence
Fixed in 2025.6 · CVE-2025-6987 · Jul 25, 2025 · Wordfence
Fixed in 2025.0 · CVE-2025-1437 · Mar 25, 2025 · Wordfence
Fixed in 2025.0 · CVE-2025-1439 · Mar 25, 2025 · Wordfence
Fixed in 2025.0 · CVE-2025-1440 · Mar 25, 2025 · Wordfence
Fixed in 2024.4 · CVE-2024-4365 · May 22, 2024 · Wordfence
Fixed in 2024.3 · CVE-2024-32079 · Apr 11, 2024 · Wordfence
Fixed in 2024.2 · CVE-2024-1341 · Feb 28, 2024 · Wordfence
Fixed in 2024.0 · CVE-2024-24870 · Feb 5, 2024 · Patchstack
Fixed in 2023.9 · CVE-2023-51690 · Feb 1, 2024 · Patchstack
Fixed in 2024.0 · CVE-2023-7069 · Jan 31, 2024 · Wordfence
Fixed in 2023.9 · CVE-2023-4775 · Nov 9, 2023 · Wordfence
Questions about Advanced iFrame’s security
Is Advanced iFrame safe to use?
Yes: 1 known vulnerability affects version 2026.5, according to WPVulnerability’s database. Until a fixed version is out, weigh the risk, or switch to an alternative.
Does Advanced iFrame have known security vulnerabilities?
Yes: 1 known vulnerability affects version 2026.5, according to WPVulnerability’s database.
Is Advanced iFrame still maintained?
Yes. Its last release was 6 days ago. Its authors resolved 0 of the 1 support threads opened in the last two months.
Is Advanced iFrame compatible with the latest WordPress?
Yes. It’s tested up to WordPress 7.1.4, the current version.
Hear about the next one first
Track your plugin on TrackWP and get an alert when a new vulnerability affecting it is published. Every plan has it, the free Starter too; Boost and FullCharge email it at once.
Start freeVulnerability data from WPVulnerability (CC0), which gathers records from CVE, Wordfence, Patchstack and WPScan. A clean record isn’t a guarantee: keep every plugin updated.